Intermittent Interruptions
Incident Report for AWeber
Resolved
After further monitoring, we are not seeing any additional interruptions and all services are functioning normally.
Posted Nov 28, 2014 - 14:12 EST
Monitoring
We have been working with our upstream provider to address the situation with the intermittent interruptions. At this point, we are monitoring the situation to confirm that it has been resolved, and will provide any updates as they become available.
Posted Nov 28, 2014 - 13:34 EST
Investigating
We have experienced intermittent interruptions limiting access to our website. We are currently investigating the cause and working to resolve it as quickly as possible. We apologize for any inconvenience this may cause.
Posted Nov 28, 2014 - 06:59 EST