Unscheduled Interruption
Incident Report for AWeber
Resolved
Additional monitoring shows there is no longer a delay with API and web form subscriber signups. All systems are working normally. We appreciate your patience during the situation.
Posted Sep 09, 2014 - 09:15 EDT
Update
There is no longer a delay in broadcasts and follow up messages being sent. New subscriber signups may still see a delay as we continue to resolve the situation. Thanks again for your patience.
Posted Sep 08, 2014 - 20:31 EDT
Monitoring
Customer logins have been restored. There may be a delay in broadcasts and followup messages being sent. New subscriber signups through AWeber web forms were captured during the interruption and will be added to lists. Thank you for your patience.
Posted Sep 08, 2014 - 17:04 EDT
Update
We are experiencing an unscheduled interruption impacting access to your accounts. It may also be causing a delay in broadcasts and followup messages, as well as web form submissions. Our engineers are working as quickly as possible to identify the cause and resolve the situation. We apologize for the inconvenience this has caused.
Posted Sep 08, 2014 - 16:09 EDT
Update
We continue to see intermittent interruptions with our message editor, as well as our public API, and are working to resolve the situation as quickly as possible. Again, we apologize for the inconvenience, and appreciate your patience.
Posted Sep 08, 2014 - 11:41 EDT
Investigating
We are currently experiencing an unscheduled interruption with our message editor. Our engineers are working on resolving the situation as quickly as possible. Our sincere apologies for the inconvenience.
Posted Sep 08, 2014 - 09:51 EDT