Unscheduled Interruption
Incident Report for AWeber
Resolved
This issue has been resolved. We appreciate your patience.
Posted 9 months ago. Feb 28, 2017 - 17:38 EST
Update
Previously uploaded images are now being served. Our team is still working to restore the ability to upload images. We will continue to provide updates as they become available. We appreciate your patience.
Posted 9 months ago. Feb 28, 2017 - 16:59 EST
Identified
We are currently experiencing an unscheduled service interruption. At this time, some customers may be unable to access images or they will not display.

For impacted customers, newly uploaded images will not be immediately visible in the message editor or image gallery. Images in previously sent messages are not able to be displayed temporarily.

There is no action needed to be taken on your part. Previously uploaded images are not lost. Our team has identified the issue and is working to resolve it. We will provide updates as they become available. We appreciate your patience.
Posted 9 months ago. Feb 28, 2017 - 13:26 EST