Unscheduled Interruption
Incident Report for AWeber
Resolved
All issues related to the unscheduled interruption have been resolved. We appreciate your patience.
Posted 6 months ago. Jun 25, 2017 - 06:15 EDT
Update
Our team has resolved delays in click/open metrics and subscribe/unsubscribe activity. We continue to actively work on alleviating delays in campaigns sending. We will provide updates as they become available. We appreciate your patience.
Posted 6 months ago. Jun 24, 2017 - 23:40 EDT
Identified
Our team has resolved some of the unscheduled interruptions impacting customers and is actively working to alleviate delays in mail sending, click and open metrics and subscribe/unsubscribe activity. We will provide updates as they become available. We appreciate your patience.
Posted 6 months ago. Jun 24, 2017 - 22:11 EDT
Investigating
We are currently experiencing an unscheduled service interruption. At this time, customers may not be able to access their account or any mobile apps. Our team has identified the cause and is now investigating. We appreciate your patience as we work to resolve the issue.
Posted 6 months ago. Jun 24, 2017 - 20:38 EDT