Unscheduled Interruption: Multiple Delays
Incident Report for AWeber
Resolved
This issue has been resolved. Email open and click data is tracking normally, subscribers are being added without delay, and follow up and campaign messages are sending without delay. We appreciate your patience.
Posted about 1 month ago. Sep 13, 2017 - 18:40 EDT
Investigating
We are currently experiencing an unscheduled interruption that has caused delays & other impacts in the following areas within your account:
* Data for opens and clicks tied to all messages.
* Adding subscribers to any lists via API, forms and imports.
* Sending of follow ups and campaign messages.
* Unable to log in to any of AWeber’sMobile apps (Curate, Atom, Stats).

You are still able to edit and save messages at this time.

We will provide updates as we get more information. We appreciate your patience.
Posted about 1 month ago. Sep 13, 2017 - 17:33 EDT