Unscheduled Interruption
Incident Report for AWeber
Resolved
This issue has been resolved. We appreciate your patience!
Posted 4 months ago. Feb 09, 2017 - 11:17 EST
Investigating
We're currently experiencing an unscheduled service interruption. At this time, customers may not be able to log in to their AWeber account. Customers who are currently logged in may experience issues when trying to create a new list or search for subscribers. Confirmed opt-in messages may also experience a delay. Our team is working to identify the issue and will provide updates as they become available. We apologize for any inconvenience.
Posted 4 months ago. Feb 09, 2017 - 10:44 EST