Unscheduled Service Interruption
Incident Report for AWeber
Resolved
This issue has been resolved. We appreciate your patience.
Posted 9 months ago. Oct 25, 2016 - 10:43 EDT
Investigating
We are currently experiencing intermittent service interruptions. At this time, customers may have trouble logging into their accounts and accessing the API. There may also be a delay in processing new subscribers. Our team is investigating and will provide updates as they become available. We appreciate your patience.
Posted 9 months ago. Oct 25, 2016 - 10:27 EDT