Unscheduled Interruption: Networking
Incident Report for AWeber
Resolved
All systems are now functioning normally. We appreciate your patience.
Posted about 1 month ago. Sep 11, 2017 - 12:33 EDT
Update
We are currently experiencing connectivity issues with several of our internet providers.

During this time, you may experience intermittent access and experiences with:
* Access to your account.
* API applications connectivity to your account.
* Subscribers being added to your account.
* Live chat and phone connections.

We are working with our providers to address the issues and will provide updates as we get more information. You can email our Customer Solutions team at - help@aweber.com with any questions. We appreciate your patience.
Posted about 1 month ago. Sep 11, 2017 - 10:56 EDT
Identified
Live chats and phones are currently experiencing intermittent interruptions. You can still contact our Customer Solutions team via email - help@aweber.com. We appreciate your patience.
Posted about 1 month ago. Sep 11, 2017 - 10:24 EDT