Maintenance on Click Reporting
Incident Report for AWeber
Resolved
We have completed our targeted maintenance on our click analytics. There is no longer a delay in click reporting. No interruption to other AWeber services occurred. Thank you for your patience and understanding.
Posted about 1 month ago. Apr 18, 2018 - 14:00 EDT
Identified
We are currently undergoing targeted maintenance on our click analytics. Customers will likely see an estimated delay of up to 6 hours in click reporting. We don’t anticipate interruptions to any other AWeber services, including AWeber.com, customer logins, email sending, subscriber sign ups, public API, newsletter archives, mobile apps. Thank you for your patience and understanding.
Posted about 1 month ago. Apr 18, 2018 - 11:38 EDT