Unscheduled Service Interruption
Incident Report for AWeber
Resolved
This issue has been resolved. We appreciate your patience.
Posted about 1 year ago. Oct 19, 2016 - 20:29 EDT
Monitoring
The issue regarding adding new subscribers and subscriber notifications has been resolved. Customers may still experience a delay, as the queue is processing. We will provide updates as they become available. Thank you for your patience.
Posted about 1 year ago. Oct 19, 2016 - 09:35 EDT
Identified
We are currently experiencing an unscheduled service interruption. Some customers may experience a delay in adding new subscribers. Subscriber notifications may also be affected. Our team has identified the issue and is working to resolve it. We appreciate your patience.
Posted about 1 year ago. Oct 19, 2016 - 07:33 EDT