Scheduled Maintenance
Incident Report for AWeber
Resolved
The scheduled maintenance event has been completed. All services are available, with no outages, degraded services, or delays.
Posted about 1 month ago. Jul 10, 2017 - 02:09 EDT
Identified
AWeber will be performing system maintenance at 8:15pm and 11:30pm. At this time, customers may experience delays in email sending, message analytics, and confirmed opt-in messages. We appreciate your patience.
Posted about 1 month ago. Jul 09, 2017 - 19:15 EDT