Unscheduled Interruption
Incident Report for AWeber
Resolved
This issue has been resolved. We appreciate your patience.
Posted 2 months ago. Apr 20, 2017 - 19:55 EDT
Monitoring
Our team has identified the cause of the delay and is now monitoring. New subscribers should receive confirmed opt-in messages right away. We appreciate your patience as some of the delayed messages catch up. We will provide updates as they become available.
Posted 2 months ago. Apr 20, 2017 - 13:03 EDT
Investigating
We are currently experiencing an unscheduled service interruption. At this time, confirmed opt-in messages are delayed. Our team is investigating the issue and will provide updates as they become available. We appreciate your patience.
Posted 2 months ago. Apr 20, 2017 - 11:57 EDT