Unscheduled Interruption: Delay in Email Sending
Incident Report for AWeber
Resolved
All queued messages have been delivered and any new subscribers added should be receiving first follow up and first campaign messages without any delays. Thank you for your patience.
Posted about 2 months ago. Oct 04, 2017 - 13:56 EDT
Monitoring
The team has implemented a fix for this interruption. All subscribers added since 11:00am ET should be receiving messages without delay. Some subscribers added between 9:30am and 11:00am ET may still be experiencing delays in receiving the first message from followups and campaigns as the fix processes the queue. We'll continue to keep you updated, thank you for your patience.
Posted about 2 months ago. Oct 04, 2017 - 12:10 EDT
Identified
We are currently experiencing an unscheduled service interruption that is causing delays in sending the first message in followups and campaigns.

During this period, email messages are still able to be created and scheduled, and subscribers are still being collected.

Our team has identified the issue and will provide updates as they become available. We appreciate your patience.
Posted about 2 months ago. Oct 04, 2017 - 10:55 EDT