Unscheduled Interruption: Multiple Delays
Incident Report for AWeber
Resolved
This issue has been resolved. Email open and click data is tracking normally, subscribers are being added without delay, and follow up and campaign messages are sending without delay.
Posted about 1 month ago. Sep 14, 2017 - 10:44 EDT
Investigating
We are currently experiencing an unscheduled service interruption that is causing delays in sending followups, campaign messages as well as adding subscribers into your lists.

During this period, email messages are still able to be created and scheduled. And, subscribers are still being collected.

Our team is working on these issues and we will provide updates as they become available. We appreciate your patience.
Posted about 1 month ago. Sep 14, 2017 - 09:08 EDT