Delay in Confirmation Messages Being Sent
Incident Report for AWeber
Resolved
The delay with confirmation messages has been resolved.
Posted Feb 28, 2015 - 11:31 EST
Identified
Confirmation messages are experiencing a delay. We are currently working to resolve the situation.
Posted Feb 28, 2015 - 11:09 EST