Unscheduled Interruption: Unable to Access Subscriber Stats via API
Incident Report for AWeber
Resolved
Any issues related to accessing subscriber stats via the API have been fixed. Thank you for your patience.
Posted about 2 months ago. Oct 24, 2017 - 14:54 EDT
Identified
Customers are now able to send test messages.

We have identified possible fixes for accessing subscriber stats via the API. We will update you once this has been resolved. We appreciate your patience.
Posted about 2 months ago. Oct 24, 2017 - 14:01 EDT
Investigating
We are currently experiencing an unscheduled service interruption.

At this time, customers are not able to send test messages from within their AWeber account. However, customers are able to still create, save and send broadcast, follow ups and campaign messages.

Customers can not access subscriber analytics data (opens and clicks) through the API. Subscriber information can still be accessed via the customer control panel.

Our team is investigating the issue and will provide updates as they become available. We appreciate your patience.
Posted about 2 months ago. Oct 24, 2017 - 12:21 EDT