Broadcast and Follow Up Delay
Incident Report for AWeber
Resolved
This incident has been resolved.
Posted May 28, 2015 - 13:41 EDT
Monitoring
The cause of the delay has been resolved. Messages are now being sent and may take some time for the backlog to be cleared.
Posted May 28, 2015 - 10:59 EDT
Investigating
We are experiencing a delay with broadcasts and follow up messages being sent. Our team is investigating the cause and working on a resolution as quickly as possible. We apologize for any inconvenience this may cause.
Posted May 28, 2015 - 10:32 EDT