Unscheduled Interruption
Incident Report for AWeber
Resolved
The team has implemented a fix for this issue. All subscribers added after 10:30 am ET on May 4th are receiving messages without delay. All subscribers added on May 4th between 1:30am ET and 10:30am ET who are still experiencing delays will receive their messages shortly.
Posted 7 months ago. May 05, 2017 - 10:04 EDT
Monitoring
Our team has identified the cause of the delay and is now monitoring. New subscribers should receive messages right away. We appreciate your patience as some of the delayed messages catch up. We will provide updates as they become available.
Posted 7 months ago. May 04, 2017 - 10:45 EDT
Investigating
We are currently experiencing an unscheduled service interruption. At this time, confirmed opt-in messages, Campaigns and legacy followup emails are delayed for new subscribers. New subscriber notifications are also delayed. Our team is working to identify the issue and will provide updates as they become available. We apologize for any inconvenience.
Posted 7 months ago. May 04, 2017 - 09:56 EDT