Unscheduled Interruption
Incident Report for AWeber
Resolved
This issue has been resolved. We appreciate your patience.
Posted 5 months ago. May 30, 2017 - 13:47 EDT
Update
Our team has implemented a fix to the issue and is now monitoring. We will provide updates as they become available. We appreciate your patience.
Posted 5 months ago. May 30, 2017 - 12:40 EDT
Monitoring
Our team has identified the issue and is now monitoring. We will provide updates as they become available. We appreciate your patience.
Posted 5 months ago. May 30, 2017 - 12:23 EDT
Investigating
We are currently experiencing an unscheduled service interruption. At this time, users may be unable to log in to their AWeber account. Our team is investigating the issue and will provide updates as they become available. We appreciate your patience.
Posted 5 months ago. May 30, 2017 - 11:08 EDT