Unscheduled Interruption: Delay in Broadcast Sending
Incident Report for AWeber
Resolved
All backlogged broadcasts have been sent. There are no remaining delays in broadcasts being sent. Thank you again for your patience.
Posted about 1 month ago. Mar 14, 2018 - 21:39 EDT
Update
We continue to monitor broadcast sending. The number of backlogged messages is declining. We will update you as more information is available.
Posted about 1 month ago. Mar 14, 2018 - 19:46 EDT
Update
We're continuing to monitor broadcast sending. Thank you for your patience.
Posted about 1 month ago. Mar 14, 2018 - 18:45 EDT
Update
We are continuing to monitor broadcast sending, and will provide updates as they become available.
Posted about 1 month ago. Mar 14, 2018 - 18:02 EDT
Monitoring
We have fixed the cause of the delay. Messages are being delivered, though there may continue to be a delay as backlogged messages are being sent. We will provide an update once there is no longer a delay. Thank you again for your patience.
Posted about 1 month ago. Mar 14, 2018 - 17:08 EDT
Update
We are continuing to work to resolve the cause of the delay. Thanks for your patience and understanding.
Posted about 1 month ago. Mar 14, 2018 - 16:55 EDT
Update
We continue to work to resolve the delay. Thank you for your patience and understanding.
Posted about 1 month ago. Mar 14, 2018 - 16:18 EDT
Update
Our team is continuing to work to resolve the cause of the delay. We appreciate your patience and understanding.
Posted about 1 month ago. Mar 14, 2018 - 15:40 EDT
Update
We are continuing to work to resolve the delay. Thank you for your patience.
Posted about 1 month ago. Mar 14, 2018 - 15:11 EDT
Identified
We are currently experiencing an unscheduled service interruption that is causing delays in sending broadcasts. However, customers are still able to create and schedule broadcast messages. We have identified the cause and are working to resolve it. We will provide updates as they become available. Thank you for your patience.
Posted about 1 month ago. Mar 14, 2018 - 14:39 EDT