Unscheduled Interruption
Incident Report for AWeber
Resolved
This issue has been resolved. We appreciate your patience.
Posted 3 months ago. Jul 06, 2017 - 23:19 EDT
Update
At this time, delays in new subscriber notifications, first follow-up messages and campaign message delivery have been resolved. Customers may continue to experience delays in message analytics. Thank you for your patience.
Posted 3 months ago. Jul 06, 2017 - 22:51 EDT
Update
At this time, customers are unable to send broadcast messages. We appreciate your patience as we work to resolve this issue.
Posted 3 months ago. Jul 06, 2017 - 22:34 EDT
Update
At this time, customers may experience delays in message analytics, new subscriber notifications, first follow-up messages and campaign message delivery. Our team is continuing to investigate the issue and will provide updates as they become available. We appreciate your patience.
Posted 3 months ago. Jul 06, 2017 - 22:28 EDT
Update
At this time, customers can log into their accounts successfully, but may experience delays in subscriber notifications and conformed opt-in messages. We appreciate your patience as we work to resolve this issue.
Posted 3 months ago. Jul 06, 2017 - 22:15 EDT
Identified
We are currently experiencing an unscheduled service interruption. At this time, customers may not be able to log in to their AWeber account and may experience delayed response times. Our team is working to identify the issue and will provide updates as they become available. We appreciate your patience.
Posted 3 months ago. Jul 06, 2017 - 21:37 EDT