Unscheduled Interruption: Delay in Email Sending
Incident Report for AWeber
Resolved
At this point all broadcast messages are back to sending in realtime. Thank you for your patience as we balanced the need to ensure messages are delivered not only on time, but also to your subscribers inboxes. It's a fine line and throwing more capacity at the issue isn't usually a viable option in the email delivery world.

Some large broadcast messages had been running behind earlier today which is why this message wasn't cleared previously. All small broadcasts have been back to near realtime for much of today.
Posted 3 months ago. Sep 08, 2017 - 20:17 EDT
Monitoring
All Campaigns, Follow Ups, Autoresponses, and Confirmed Opt-in messages are being delivered in real time and have been for majority of the night. Vast majority of scheduled broadcasts have been sent and are sending in real time. There are a small number of large recipient broadcasts that remain to be processed before this incident will be fully resolved. We'll continue to keep you updated, thank you for your patience.
Posted 3 months ago. Sep 07, 2017 - 04:55 EDT
Update
As of 7:52 PM EDT -- We are continuing work on a resolution to the unscheduled interruption. We will continue to provide further updates as they become available. We appreciate your patience.
Posted 3 months ago. Sep 06, 2017 - 19:52 EDT
Update
As of 4:06 PM EDT -- We are still working on a resolution to the unscheduled interruption. We will provide further updates as they become available. We appreciate your patience.
Posted 3 months ago. Sep 06, 2017 - 16:07 EDT
Identified
We are currently experiencing an unscheduled service interruption that is causing delays in the sending of any email messages in customer accounts (welcome, password, broadcasts, follow ups, test messages, confirmed-opt ins, campaigns).

During this period, email messages are still able to be created and scheduled. And, subscribers are still able to be collected.

Our team has identified the issue and will provide updates as they become available. We appreciate your patience.
Posted 3 months ago. Sep 06, 2017 - 12:59 EDT