Unscheduled Interruption
Incident Report for AWeber
Resolved
All services continue to monitor as normal.
Posted Nov 15, 2015 - 22:48 EST
Monitoring
All services are returning to normal. All new subscribers during the incident are being processed and added. Our team continues to monitor for any further anomalies.
Posted Nov 15, 2015 - 21:52 EST
Investigating
We're currently experiencing issues with customer logins, API, and subscriber sign ups. Our team is investigating. We appreciate your patience.
Posted Nov 15, 2015 - 21:00 EST