Unscheduled Interruption: Delay in Email Sending
Incident Report for AWeber
Resolved
All backlogged messages have been sent out. There are no remaining delays in messages being sent. Thank you again for your patience.
Posted 6 months ago. Feb 07, 2018 - 08:16 EST
Monitoring
We have fixed the cause of the delay. Messages are being delivered, though there may continue to be a delay as backlogged messages are being sent. We will provide an update once there is no longer a delay. Thank you again for your patience.
Posted 7 months ago. Feb 06, 2018 - 20:34 EST
Identified
We have identified the cause of the email sending delay and are working to resolve it. We will provide updates as they become available. We appreciate your patience.
Posted 7 months ago. Feb 06, 2018 - 16:46 EST
Update
We continue to investigate the email sending delay and will provide updates as they become available. Thank you for your patience.
Posted 7 months ago. Feb 06, 2018 - 15:33 EST
Investigating
We are currently experiencing an unscheduled service interruption that is causing delays in the sending of any email messages in customer accounts (i.e., welcome, password, broadcasts, follow ups, test messages, confirmed-opt ins, campaigns, etc.).

Customers can still log in and create and schedule email messages, and subscribers are still being collected in customer accounts.

Our team is investigating the delay and will provide updates as they become available. We appreciate your patience.
Posted 7 months ago. Feb 06, 2018 - 14:27 EST